visualdatatools.com Forum Index visualdatatools.com
Discussion for DataTank and DataGraph
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

Line segment point symbols display error

 
Post new topic   Reply to topic    visualdatatools.com Forum Index -> Bug Report
View previous topic :: View next topic  
Author Message
Mike



Joined: 05 May 2008
Posts: 278
Location: Christchurch, New Zealand

PostPosted: Tue Apr 30, 2013 6:36 pm    Post subject: Line segment point symbols display error Reply with quote

Hi,

I have a Points command where the symbols are horizontal line segments. They display correctly with a single fixed colour. But when the colour is determined by a variable, the symbols instantly switch to being displayed as circles instead of lines. This bug affects only horizontal and vertical line segment symbols: all other symbols seem to display correctly when a colour scheme is used.

Regards,

Michael
Back to top
View user's profile Send private message Visit poster's website
David
Site Admin


Joined: 25 Nov 2006
Posts: 1963
Location: Chapel Hill, NC

PostPosted: Wed May 01, 2013 11:15 am    Post subject: Reply with quote

Thanks. Fixed it.

David
Back to top
View user's profile Send private message Send e-mail
Display posts from previous:   
Post new topic   Reply to topic    visualdatatools.com Forum Index -> Bug Report All times are GMT - 3 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group