visualdatatools.com Forum Index visualdatatools.com
Discussion for DataTank and DataGraph
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

Missing data

 
Post new topic   Reply to topic    visualdatatools.com Forum Index -> Bug Report
View previous topic :: View next topic  
Author Message
JDT



Joined: 02 Mar 2016
Posts: 4

PostPosted: Thu Apr 13, 2017 10:21 am    Post subject: Missing data Reply with quote

A few of my saved projects are opening with no associated data - the graph set up is there, all the control boxes for the curves etc are as I left them, but the data has been scrubbed. Weirdly the preview in OSX Finder shows the graph with data plotted, but itís not there in datagraph. Any way to get it back without a time consuming re-import from spreadsheets?
Back to top
View user's profile Send private message
David
Site Admin


Joined: 25 Nov 2006
Posts: 1929
Location: Chapel Hill, NC

PostPosted: Thu Apr 13, 2017 5:01 pm    Post subject: Reply with quote

Can you e-mail me with more information david@visual...

Have you tried going back through previous versions?

And which version of DataGraph did you use to save the data?

David
Back to top
View user's profile Send private message Send e-mail
Display posts from previous:   
Post new topic   Reply to topic    visualdatatools.com Forum Index -> Bug Report All times are GMT - 3 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group