visualdatatools.com Forum Index visualdatatools.com
Discussion for DataTank and DataGraph
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

Bug Report
Moderators: None

Users browsing this forum: None
Goto page Previous  1, 2, 3, 4, 5, 6  Next
Post new topic
 Topics   Replies   Author   Views   Last Post 
No new posts Bug with Splitting and Joining X/Y?
1 jrg 4545 Thu Mar 07, 2013 5:54 pm
David View latest post
No new posts Restrict y settings do not seem to work on 3.1.1
1 Scott Snyder 4658 Wed Feb 27, 2013 1:46 pm
David View latest post
No new posts Multiple Separate Graphs on One Printed Page
1 vauk6 4390 Wed Feb 27, 2013 12:06 am
David View latest post
No new posts Need to paste a column of data twice to populate a column
1 Scott Snyder 5170 Tue Feb 26, 2013 11:58 pm
David View latest post
No new posts Loupe Tool on Color Point Graph Lock Up
1 pjb 5107 Sun Feb 24, 2013 2:23 pm
pjb View latest post
No new posts Centre positioning of labels above/below x-line
2 doodlejones 5906 Thu Feb 21, 2013 11:52 am
doodlejones View latest post
No new posts Broken x-line capability
2 doodlejones 4917 Fri Feb 15, 2013 8:17 pm
David View latest post
No new posts Base line for bar graphs
5 Mike 6527 Tue Feb 12, 2013 10:05 am
David View latest post
No new posts Smooth option on complex data set causes DG to freeze
2 Scott Snyder 4970 Tue Feb 05, 2013 12:55 am
David View latest post
No new posts Label offset in Lines is in screen pixels
1 scaryfish 4040 Fri Feb 01, 2013 12:56 am
David View latest post
No new posts Sluggish motion of objects when legend is displayed (beta)
4 Scott Snyder 6941 Tue Jan 29, 2013 1:59 am
David View latest post
No new posts Lost dobject feature in latest beta
3 GWilliam 5794 Fri Nov 23, 2012 11:50 am
GWilliam View latest post
No new posts Box plot vertical line extends beyond "Percentages"
1 neandrothal 4084 Mon Nov 19, 2012 4:28 pm
David View latest post
No new posts Latest Version Requires
3 EvanCurtis_CACR 5265 Fri Nov 02, 2012 6:45 pm
David View latest post
No new posts Can not use Text Global Variable as Mask while plotting
1 GWilliam 4554 Fri Oct 12, 2012 11:32 am
David View latest post
No new posts Global variable not usable
1 GWilliam 4089 Wed Sep 26, 2012 10:40 am
David View latest post
No new posts GUI drawing problem
1 GWilliam 3439 Wed Sep 26, 2012 10:40 am
David View latest post
No new posts Can't resize the multiple-graph preview panel on top
6 volcs0 6998 Tue Sep 11, 2012 12:11 am
volcs0 View latest post
No new posts Copy figure anomaly
2 volcs0 4295 Tue Sep 11, 2012 12:07 am
volcs0 View latest post
No new posts DataObject Empty
4 GWilliam 5688 Fri Aug 24, 2012 5:56 am
GWilliam View latest post
No new posts Movie duration
0 Mike 3030 Mon Aug 20, 2012 3:09 am
Mike View latest post
No new posts Mountain Lion Gatekeeper
5 Mike 3285 Mon Aug 20, 2012 2:29 am
David View latest post
No new posts High CPU utilization
3 Plevin 2744 Fri Aug 10, 2012 11:29 pm
David View latest post
No new posts Default templates no more available
1 GWilliam 2262 Thu Aug 02, 2012 9:29 am
David View latest post
No new posts Distance between \rangle and following character
1 franciturci 2428 Thu Aug 02, 2012 8:43 am
David View latest post
No new posts Impossible to select DataObject from disk
1 GWilliam 1876 Mon Jul 30, 2012 12:33 pm
David View latest post
No new posts Turning off "Draw y numbers" removes break symbol
1 robertanderson 2484 Tue Jul 24, 2012 8:39 pm
David View latest post
No new posts Multiple Graphic commands: only one prints properly
8 Mike 4818 Thu Jul 12, 2012 10:19 pm
David View latest post
No new posts Bug in Histogram ?
4 GWilliam 2562 Fri Jun 15, 2012 12:33 pm
David View latest post
No new posts Loupe Shows Incorrect Plot Label
1 KrayzBlu 2306 Wed Jun 13, 2012 10:54 pm
David View latest post
No new posts Can't save name and description in DataObject
0 GWilliam 2819 Fri Jun 08, 2012 5:39 am
GWilliam View latest post
No new posts Problem with scatter plot and Color Scheme
3 GWilliam 2532 Wed Jun 06, 2012 11:14 am
David View latest post
No new posts Statistics - Box plot - Categories
2 Lukki 2490 Wed Jun 06, 2012 3:03 am
Lukki View latest post
No new posts scientific notation numbering disappears
1 franciturci 2061 Wed May 16, 2012 6:34 pm
David View latest post
No new posts Removing several rows from a parent group
1 paglia 1952 Wed Apr 25, 2012 10:29 pm
David View latest post
No new posts "Interpolate" in the "Plot Action" broke
2 kji2080 3029 Fri Apr 20, 2012 2:26 am
kji2080 View latest post
No new posts String conversions not reversible?
3 Omegaman 2882 Fri Mar 30, 2012 12:08 am
Omegaman View latest post
No new posts DG crashes while using arbitrary fit
1 GWilliam 1868 Fri Mar 16, 2012 11:40 am
David View latest post
No new posts DG crashes while using arbitrary fit
1 GWilliam 1616 Fri Mar 16, 2012 11:39 am
David View latest post
No new posts A graph in a Graphic command not identical to source
2 Mike 1831 Sat Mar 10, 2012 9:01 pm
Mike View latest post
No new posts Legend when symbol types are defined by a scheme
0 Mike 2052 Wed Feb 29, 2012 10:15 pm
Mike View latest post
No new posts Problem with custom fit
1 GWilliam 2144 Wed Feb 22, 2012 1:17 am
David View latest post
No new posts filled area legend entry
0 Phil 2149 Fri Feb 17, 2012 1:03 pm
Phil View latest post
No new posts coloumn properties
1 Phil 1663 Fri Feb 17, 2012 9:54 am
GWilliam View latest post
No new posts Latest Beta crashing out of the box
6 janti.shawash 3827 Tue Feb 14, 2012 6:00 am
GWilliam View latest post
No new posts Problem with scalar field
0 GWilliam 1825 Mon Feb 06, 2012 5:38 pm
GWilliam View latest post
No new posts Transparent Background in Quicktime not working
1 gopalan 2562 Sun Feb 05, 2012 1:00 pm
David View latest post
No new posts Problems with large datasets?
6 kji2080 4518 Sun Jan 29, 2012 12:48 am
kji2080 View latest post
No new posts Fill is broken for lines with different, overlapping x vals
5 chadshowalter 3192 Mon Nov 21, 2011 11:59 am
David View latest post
No new posts Unit conversion error
1 willo 2002 Wed Oct 19, 2011 10:20 pm
David View latest post
Display topics from previous:  
Post new topic    visualdatatools.com Forum Index -> Bug Report All times are GMT - 3 Hours
Goto page Previous  1, 2, 3, 4, 5, 6  Next
Page 2 of 6
Jump to:  
New posts New posts    No new posts No new posts    Announcement Announcement
New posts [ Popular ] New posts [ Popular ]    No new posts [ Popular ] No new posts [ Popular ]    Sticky Sticky
New posts [ Locked ] New posts [ Locked ]    No new posts [ Locked ] No new posts [ Locked ]
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group