visualdatatools.com Forum Index visualdatatools.com
Discussion for DataTank and DataGraph
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

Bug Report
Moderators: None

Users browsing this forum: None
Goto page Previous  1, 2, 3, 4, 5, 6  Next
Post new topic
 Topics   Replies   Author   Views   Last Post 
No new posts legend title in DataGraph 2.2
1 franciturci 2428 Wed Apr 21, 2010 11:52 pm
David View latest post
No new posts DataGraph 2.2 Upgrade, can't import a file
1 jfreed 2836 Tue Apr 20, 2010 12:44 pm
David View latest post
No new posts Exporting to EPS with preview
6 Mike 3666 Thu Apr 15, 2010 7:05 pm
Mike View latest post
No new posts No help menu on the latest beta
2 GWilliam 2506 Tue Apr 13, 2010 9:22 am
GWilliam View latest post
No new posts No help menu on the latest beta
0 GWilliam 1994 Tue Apr 13, 2010 6:31 am
GWilliam View latest post
No new posts Icons not showing in menus
1 grumpy_labrat 2402 Tue Apr 13, 2010 4:35 am
David View latest post
No new posts Possible sorting problem
2 ijstokes 2854 Mon Apr 12, 2010 9:48 pm
David View latest post
No new posts Latest beta crashes on 10.5.8
1 ijstokes 2309 Mon Apr 12, 2010 6:24 pm
David View latest post
No new posts Connections Module
2 grumpy_labrat 2601 Wed Apr 07, 2010 2:03 pm
grumpy_labrat View latest post
No new posts Wrong context menu shown on plot
4 rajiv 4976 Thu Mar 25, 2010 6:23 pm
ijstokes View latest post
No new posts Logarithmic CDF disappears when X-axis is split
2 coccoinomane 3066 Tue Mar 09, 2010 5:33 am
coccoinomane View latest post
No new posts Variables selection not working in some cases
8 coccoinomane 4699 Sun Mar 07, 2010 1:15 pm
coccoinomane View latest post
No new posts Problems with 2010-02-27 beta
1 ijstokes 2429 Tue Mar 02, 2010 9:00 am
David View latest post
No new posts click to select points in graph instead selects table cell
1 ijstokes 2223 Fri Feb 26, 2010 10:50 pm
David View latest post
No new posts 'bob missing'
10 TraxusIV 5652 Tue Feb 09, 2010 2:52 pm
TraxusIV View latest post
No new posts Tooltips in the way
0 TraxusIV 2168 Tue Feb 09, 2010 2:36 pm
TraxusIV View latest post
No new posts Column Group Background Colors bug
1 TraxusIV 2527 Fri Jan 29, 2010 9:51 pm
David View latest post
No new posts Graph with two identical legend entries only shows one
1 ijstokes 2591 Wed Jan 27, 2010 9:52 pm
David View latest post
No new posts Problem with column definition pane
1 bfbreaux 3075 Mon Jan 25, 2010 11:57 am
David View latest post
No new posts Plots Module Bug
1 grumpy_labrat 2194 Thu Jan 21, 2010 7:31 pm
David View latest post
No new posts Problem with Range where too many rows causes to not show?
2 sussillo 3670 Wed Jan 20, 2010 2:02 pm
sussillo View latest post
No new posts Problem with Automator Action and OS X 10.6
1 rlkingston 3071 Wed Jan 06, 2010 11:01 am
David View latest post
No new posts Hide Data Columns, Sort, Unhide?
3 ghutchis 3412 Sun Dec 13, 2009 12:42 pm
David View latest post
No new posts Unable to "save" or "save as" new graphs
5 GWilliam 3307 Wed Nov 18, 2009 11:06 am
David View latest post
No new posts Labels again.
2 colaco 2972 Thu Nov 12, 2009 2:41 pm
colaco View latest post
No new posts Small bug in range command wrt fill gradient?
2 sussillo 2561 Thu Nov 12, 2009 2:29 pm
sussillo View latest post
No new posts Bugs on labels
2 colaco 4048 Thu Nov 12, 2009 1:02 pm
colaco View latest post
No new posts 100% display size != actual size
2 wkramer 3342 Wed Nov 11, 2009 3:35 pm
wkramer View latest post
No new posts new color picker problem?
1 hjost 2753 Tue Oct 27, 2009 3:56 pm
hjost View latest post
No new posts Epoch values required for Range on date columns.
2 dt05r 3613 Tue Sep 22, 2009 6:10 pm
dt05r View latest post
No new posts Issue with Offset for Fill between two lines
1 wkramer 2897 Sat Sep 05, 2009 10:14 am
David View latest post
No new posts Legend and Error Bar
3 jakekei 3614 Mon Jul 27, 2009 7:43 pm
David View latest post
No new posts Lines truncated by the data range by "offset axis"
2 Mike 2955 Mon Jun 29, 2009 6:30 pm
Mike View latest post
No new posts Invoking command-line processing under 10.5.7
1 David Hoekman 2944 Mon Jun 29, 2009 1:26 pm
David View latest post
No new posts Command line tool crash
3 jwendt 3916 Wed Jun 24, 2009 7:02 pm
David View latest post
No new posts Axes not exporting
1 grumpy_labrat 2919 Mon Jun 22, 2009 2:59 pm
David View latest post
No new posts EPS unreadable by Illustrator CS3
7 expatriate 11942 Fri Jun 05, 2009 3:11 pm
David View latest post
No new posts Cosmetic legend bugs
1 Mike 3020 Thu May 21, 2009 10:44 pm
David View latest post
No new posts Figure background graphic not working
2 hjost 3335 Thu May 21, 2009 1:53 pm
hjost View latest post
No new posts Errors Bars Disappearing
2 DesiLinguist 3217 Thu May 14, 2009 7:32 pm
David View latest post
No new posts website bugs
1 scanon 3189 Wed May 06, 2009 7:31 pm
David View latest post
No new posts Possible Bug in Latest Beta
4 D.A. Caruana 4276 Thu Apr 23, 2009 10:58 pm
David View latest post
No new posts Problem with saving a dirty file
[ Goto pageGoto page: 1, 2 ]
15 Mike 11619 Tue Apr 21, 2009 12:23 am
David View latest post
No new posts Pattern selector broken
5 Karl 4499 Thu Apr 02, 2009 9:05 am
David View latest post
No new posts Cutting and pasting data
2 grumpy_labrat 2736 Mon Mar 30, 2009 9:15 pm
grumpy_labrat View latest post
No new posts Letter spacing in PDF export
2 joerg.ehehalt 3032 Thu Mar 19, 2009 11:22 pm
David View latest post
No new posts pdf and eps export problem
2 grumpy_labrat 2871 Mon Mar 16, 2009 7:33 pm
grumpy_labrat View latest post
No new posts fit function and zoom in
4 stschiff 4307 Thu Mar 05, 2009 10:30 am
David View latest post
No new posts save error while plot panel is not visible
1 grumpy_labrat 2709 Thu Feb 19, 2009 12:20 am
David View latest post
No new posts datagraph suddenly really slooow to open
5 Rowland_Carson 4840 Thu Feb 05, 2009 11:28 pm
David View latest post
Display topics from previous:  
Post new topic    visualdatatools.com Forum Index -> Bug Report All times are GMT - 3 Hours
Goto page Previous  1, 2, 3, 4, 5, 6  Next
Page 4 of 6
Jump to:  
New posts New posts    No new posts No new posts    Announcement Announcement
New posts [ Popular ] New posts [ Popular ]    No new posts [ Popular ] No new posts [ Popular ]    Sticky Sticky
New posts [ Locked ] New posts [ Locked ]    No new posts [ Locked ] No new posts [ Locked ]
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group