visualdatatools.com Forum Index visualdatatools.com
Discussion for DataTank and DataGraph
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

Bug Report
Moderators: None

Users browsing this forum: None
Goto page 1, 2, 3, 4, 5, 6  Next
Post new topic
 Topics   Replies   Author   Views   Last Post 
No new posts gradient of range doesn't start-end at correct point
1 74rk 30 Sat May 19, 2018 10:05 am
David View latest post
No new posts Animation variable not in list of "Text" element
1 mannyzen 238 Wed Apr 04, 2018 4:14 pm
Pamela View latest post
No new posts Cannot open some files from 4.2 beta in 4.3 or 4.3 beta
3 pjuk 648 Tue Feb 13, 2018 10:54 am
pjuk View latest post
No new posts Export tiff in greyscale
6 godsdice 1250 Wed Oct 18, 2017 4:09 pm
David View latest post
No new posts Graph window not staying on second monitor
4 pjuk 1548 Tue Jul 11, 2017 5:35 pm
pjuk View latest post
No new posts Typo in manual
1 pjuk 842 Thu Jun 22, 2017 8:13 am
Pamela View latest post
No new posts Permissions error
1 charlesmalpas 872 Mon May 15, 2017 11:10 pm
David View latest post
No new posts Missing data
1 JDT 1051 Thu Apr 13, 2017 5:01 pm
David View latest post
No new posts Right click bug in Drawing Commands display
1 dpgao 1201 Sat Feb 04, 2017 10:36 am
David View latest post
No new posts New 4.2 beta shows with expiry date
2 jessequinn 1311 Wed Feb 01, 2017 9:56 am
jessequinn View latest post
No new posts Command Line in 4.2
1 jessequinn 1041 Tue Jan 31, 2017 11:29 am
David View latest post
No new posts Looping crash
3 Hobbes 1637 Mon Jan 16, 2017 12:34 pm
David View latest post
No new posts Gaps between axis boxes
2 mjcowley 5900 Tue Nov 22, 2016 5:46 pm
mjcowley View latest post
No new posts export emf and wmf
5 jessequinn 3883 Sun Sep 25, 2016 3:05 pm
jessequinn View latest post
No new posts Program crashed when opening, re-install did not work.
1 mobogata 2158 Tue Sep 13, 2016 10:18 am
David View latest post
No new posts Last label misplaced in polar plots
0 MU+PI 2008 Mon Aug 15, 2016 1:23 pm
MU+PI View latest post
No new posts French months with accents not recognized
2 ealvarez 2727 Tue Aug 02, 2016 9:34 am
ealvarez View latest post
No new posts Exporting numbers in scientific format to Illustrator
2 ckress 8871 Tue Mar 24, 2015 4:08 am
ckress View latest post
No new posts Program hangs after opening a large file...
2 gstark 5315 Mon Feb 23, 2015 10:15 am
gstark View latest post
No new posts Segmentation fault - dgraph
0 gstark 4342 Mon Dec 01, 2014 7:59 pm
gstark View latest post
No new posts Number formatting (scientific) varies
2 dehose 5194 Mon Nov 17, 2014 11:44 am
dehose View latest post
No new posts Date axis formatting
1 Mike 5160 Thu Aug 07, 2014 3:02 pm
David View latest post
No new posts combined legend names not working anymore?
1 johnfegy 6190 Tue Jul 01, 2014 12:39 pm
David View latest post
No new posts Bug: Missing marker symbols in Legend+ command
3 paglia 6946 Mon Jun 23, 2014 10:32 pm
David View latest post
No new posts Datagraph manual crashes Acrobat Pro
0 tensor9 4542 Thu May 15, 2014 6:07 pm
tensor9 View latest post
No new posts Latest beta (5/7/2014) has problem reopening files
4 Scott Snyder 6795 Thu May 08, 2014 10:51 pm
David View latest post
No new posts Latest DataGraph beta won't install
2 bbemis 5112 Thu Apr 10, 2014 9:08 pm
David View latest post
No new posts Data limits are not reset when importing data into Bar graph
3 Scott Snyder 5464 Thu Feb 27, 2014 5:21 pm
Scott Snyder View latest post
No new posts Minor bug - graph labels
1 coccoinomane 4510 Mon Jan 13, 2014 12:11 pm
David View latest post
No new posts Wrong y labels in scientific notation
3 coccoinomane 5927 Sun Dec 15, 2013 12:31 pm
coccoinomane View latest post
No new posts What happen to the scatter plot ?!
1 GWilliam 4556 Tue Nov 05, 2013 9:37 am
David View latest post
No new posts Bridge gaps in data
3 Mike 5330 Sun Oct 06, 2013 11:35 pm
David View latest post
No new posts Cloned global variables don't work in commands
2 Mike 4950 Wed Sep 04, 2013 7:14 pm
Mike View latest post
No new posts Lines command not initially visible with logarithmic axes.
1 Mike 4122 Thu Aug 29, 2013 7:24 am
David View latest post
No new posts Custom Axis - Y labels oriented incorrectly
1 klaxamazoo 4090 Wed Aug 21, 2013 10:04 pm
David View latest post
No new posts Data object window
0 takara 4664 Sat Jul 06, 2013 6:23 am
takara View latest post
No new posts Text suddenly not showing up on graphs?
3 kji2080 6272 Thu Jun 20, 2013 7:16 pm
David View latest post
No new posts Bug exporting to bitmap with very thick grid lines
1 Mike 5055 Tue Jun 04, 2013 12:03 am
David View latest post
No new posts Bar command hit region for width slider
1 Mike 5026 Thu May 16, 2013 9:05 am
David View latest post
No new posts Logarithmic x axis
2 Mike 4996 Tue May 14, 2013 7:10 pm
Mike View latest post
No new posts Labels don't align with values in a Bars command
2 Mike 5577 Tue May 14, 2013 7:07 pm
Mike View latest post
No new posts Color Scheme automatic stride, small numbers
1 deadjoe2002 4623 Fri May 10, 2013 12:37 pm
David View latest post
No new posts Line segment point symbols display error
1 Mike 5144 Wed May 01, 2013 11:15 am
David View latest post
No new posts Displaying mapped values corrupts data
1 Mike 4450 Tue Apr 30, 2013 11:24 am
David View latest post
No new posts No Statistics Computed for Boxplot
4 Stuke 6130 Sun Apr 28, 2013 1:10 pm
Stuke View latest post
No new posts Wifi login showing in New Beta window
0 Paul Williamson 5586 Tue Apr 16, 2013 8:05 pm
Paul Williamson View latest post
No new posts Date on plot in French language
1 GWilliam 4535 Tue Mar 19, 2013 9:46 am
ealvarez View latest post
No new posts Bug with Splitting and Joining X/Y?
1 jrg 4238 Thu Mar 07, 2013 5:54 pm
David View latest post
No new posts Restrict y settings do not seem to work on 3.1.1
1 Scott Snyder 4450 Wed Feb 27, 2013 1:46 pm
David View latest post
No new posts Multiple Separate Graphs on One Printed Page
1 vauk6 4208 Wed Feb 27, 2013 12:06 am
David View latest post
Display topics from previous:  
Post new topic    visualdatatools.com Forum Index -> Bug Report All times are GMT - 3 Hours
Goto page 1, 2, 3, 4, 5, 6  Next
Page 1 of 6
Jump to:  
New posts New posts    No new posts No new posts    Announcement Announcement
New posts [ Popular ] New posts [ Popular ]    No new posts [ Popular ] No new posts [ Popular ]    Sticky Sticky
New posts [ Locked ] New posts [ Locked ]    No new posts [ Locked ] No new posts [ Locked ]
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group